?

Log in

Question - IRC/FTP whore [entries|archive|friends|userinfo]
IRC/FTP whore

[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Question [Jul. 11th, 2005|12:07 am]
IRC/FTP whore

irc_ftpwhores

[brandchan]
IRC question

I set up a fserve which worked fine untill the other day when a router was installed.  Though I can recive files but not send them.
All that happenes when someone tries to access my files is waiting for acknowledgement...

Can some help me fix this? Please?

Useing mIRC 6.14 with SysReset 2.53, on XP with a Firewall but allowed access for the program (it worked fine with just the firewall), and the router is a linksys wireless.

This is driving me bonkers that you to anyone who can help.
linkReply

Comments:
From: wreckage22
2005-07-11 05:57 am (UTC)
p.s- i'm assuming this has happened to multiple people and not just one or two. I know that sometimes i'll send people shit and their dcc options or firewall is fucking things up on their side, just another thought. Also...if you set yourself as dmz host and still can't send files i'd try and disable windows firewall then give it a whirl. Perhaps you can also change the ports that it sends over in your fserv program, make it something that is def. open like 80, 25 or 110.
(Reply) (Thread)